3 Replies Latest reply on Feb 3, 2016 3:30 PM by patriotamd

    Fallout 4 FPS Issue with FreeSync Monitor

    robwitsticks

      Issue Details
      I'm having a weird issue with Fallout 4 and my 144hz monitor that doesn't seem to pop up in any other game. When I have the monitor set to 144hz under the monitor refresh setting in Windows 10, the framerate will not exceed 48FPS. When I change the monitor refresh rate to 60hz, it hovers around 60fps. I've uninstalled video drivers and updated Crimson multiple times now, as well as making sure Fallout is up to date and the game cache verified. Any ideas on how to troubleshoot further or should I just expect to have to change my refresh rate each time I want to play Fallout?

      Graphics Card
      Sapphire Radeon 390

      Operating System
      Windows 10 64bit

      CPU Details
      Intel 4690K (not currently OC'D)

      Display Device(s) and Connection(s) Used
      Nixeus VUE24 connected with DisplayPort

        • Re: Fallout 4 FPS Issue with FreeSync Monitor
          donta1979

          Fallout 4 has a locked 60 FPS due to all the games physics/mechanics being tied into the FPS limit, you go over 60 FPS the game starts acting crazy, you can disable the FPS lock in game but I would highly suggest against it. You will have to manually set things for Fallout 4 each time you want to play it. Thank Bethesda. ATM Crimson is not saving game profiles in the gaming settings only the global settings...

          • Re: Fallout 4 FPS Issue with FreeSync Monitor
            donta1979

            I just helped a guy with his R9 390 and now hes getting buttery smooth gameplay use this guide. As for freesync I do know the FPS limiter in the ini's with higher refresh displays needs to be set to 2. My guide will be updated after the 4th once i have my freesync display should be able to help you then. I do not want to post anything until I do it myself and confirms it does work.

            http://forums.bethsoft.com/topic/1588492-guide-for-improving-fallout-4-performance-on-amd/

            • Re: Fallout 4 FPS Issue with FreeSync Monitor
              patriotamd

              Hello!, I had the same issue on my 1440p 144hertz freesync monitor and this is what I did to fix it.

               

              3 important steps.

               

              Firstly "The solution I found was to disable Fallout4s V-sync via going into documents/mygames/Fallout4 and editting "Fallout4.ini" inside there you want find the line iPresentInterval=1 and simply change the 1 to a 0; Now set the .ini to read only. {The Monitor's refreshrate should be at 144hertz at this time, We won't need to change it}

               

              Then you MUST lock the game's framerate using Crimson's target frame rate control under the fallout 4 profile within crimson. Setting it to 61 will keep you at 60 all the time, and freesync will still eliminate screen tearing. (Personally I use 65, and haven't ran into any issues yet, however to be perfectly safe I still recommend locking it to 61 which equals 60) - You can experiment here.

               

              Now the next step in order to get MUCH better performance in the link here http://forums.bethsoft.com/topic/1588492-guide-for-improving-fallout-4-performance-on-amd/

              Note, After using Radeon pro for the first time, I haven't had to launch it after that and no issues thus far, in the Fallout 4 config tool I set my V-sync to setting 2. Feel free to mention anything I may have left out.

               

              EDIT: Then restart your computer in order for everything to take effect.