3 Replies Latest reply on Feb 24, 2016 4:53 PM by fuentes

    Visiontek HD7870 Eyefinity 6 not recognized by Crimson driver?

    fuentes

      Hi guys:

       

      I want to know why my Visiontek HD7870 Eyefinity 6 edition (http://www.amazon.com/VisionTek-Products-Eyefinity-Graphic-900548/dp/B0085O90SQ) is not recognized by the Crimson driver. According to this http://support.amd.com/en-us/download/desktop?os=Windows%207%20-%2064 page, it should be supported, but when i install the driver pack nothing is properly detected. ¿How can i solve this issue?

       

      Many thanks in advance.

        • Re: Visiontek HD7870 Eyefinity 6 not recognized by Crimson driver?
          amdmatt

          What is the Device ID of the card?

           

          What other drivers were you able to install and use?

          • Re: Visiontek HD7870 Eyefinity 6 not recognized by Crimson driver?
            visiontek

            The VisionTek HD7870 should be supported by the 15.12 version of the graphic drivers. Please check that your computer's BIOS are up to date as well as your Windows operating system.

             

            If all of your system software is up to date and the card is still not being detected, our technical support department at VisionTek would be happy to troubleshoot the issues with you directly.  You may reach us at 866-883-5411 Monday through Friday 8:00am to 5:00pm.  You may also email us directly at support@visiontek.com.

            1 of 1 people found this helpful
              • Re: Visiontek HD7870 Eyefinity 6 not recognized by Crimson driver?
                fuentes

                First of all: Thanks for your reply.

                 

                I have a problem with your video card. I bought two of them (part number 900548) and with both i have the same issue; The gpu is never detected by the driver's installation. To workaround this firstly i run the installer for install the AMD admin and whatever other packages that detects and then manually install the driver from Windows Control Panel, then i install the CCC.

                 

                With this procedure i successfully setup the computer, but when i use the latest version of the Crimson pack, the manual installation of driver fails.

                 

                Many users have report the same issue with the same and others cards, with no consistent solution.

                 

                The Hardware ID is:

                PCI\VEN_1002&DEV_6818&SUBSYS_78701545&REV_00

                PCI\VEN_1002&DEV_6818&SUBSYS_78701545

                PCI\VEN_1002&DEV_6818&CC_030000

                PCI\VEN_1002&DEV_6818&CC_0300

                 

                Many thanks of advance.