AnsweredAssumed Answered

Disable Crossfire Completely

Question asked by matchbx on Jan 20, 2016
Latest reply on Jan 21, 2016 by matchbx

I've tried searching here in the forums and can't find a solution. 

 

First off, I'm not a gamer just a developer who likes lots of monitors.

 

I have a dell precision with dual W5100's, running windows 10 with 5 monitors connected.  The Control Center Software was NOT installed and I was able see 5 monitors (3 on plugged into one card and 2 into the other).  I installed the Control Center Software (big mistake) to solve a different issue and when I did it looks like Crossfire Support was enabled.  I didn't see a way to disable it in the Control Center.  I've uninstalled the Control Center and it still looks and acts as if Crossfire is enabled.

 

How do I completely disable Crossfire Support?

 

I've not used AMD Video cards for a very long time and I'm quite frustrated right now.

 

 

matchbx

Outcomes