AnsweredAssumed Answered

Crossfire isn't working even though it's enabled

Question asked by sinster on Jan 17, 2016
Latest reply on Jan 20, 2016 by t77chevy

I have Crossfire enabled in the additional settings. I have my profiles set to run in "default" mode.  The only game that actually is using crossfire is Battlefield 4.  ARMA III and Rainbow Six are not using both cards even though I have them selected.   I tried to disabled the profiles and still not getting games to go into crossfire.

 

16.1 and previous Crimson suite.

Outcomes