4 Replies Latest reply on Jan 25, 2016 9:20 AM by donta1979

    starwars battlefront shuts down after 30 min of game play

    niteshaft

      Good Morning everyone,

       

        Here is my issue, I have 2 MSI R9 380's in cross fire mode running Star Wars Battlefront, my settings are:

       

      3 x AOC 24 inch Monitors

      Resolution 5760 x 1080

      Radeon Software Version - 16.1

      Radeon Software Edition - Crimson

      Graphics Chipset - AMD Radeon (TM) R9 380 Series

      Memory Size - 4096 MB

      Memory Type - GDDR5

      Core Clock - 980 MHz

      Windows Version - Windows 10

      System Memory - 24 GB

      CPU Type - Intel(R) Core(TM) i7 CPU X 980 @ 3.33GHz

       

      Graphics Card Manufacturer - Powered by AMD

      Graphics Chipset - AMD Radeon (TM) R9 380 Series

      Device ID - 6939

      Vendor ID - 1002

      SubSystem ID - 2015

      SubSystem Vendor ID - 1462

      Revision ID - F1

      Bus Type - PCI Express 3.0

      Current Bus Settings - PCI Express 2.0 x8

      BIOS Version - 015.049.000.004

      BIOS Part Number - 113-C7660400-X02

      BIOS Date - 2015/08/25 22:09

      Memory Size - 4096 MB

      Memory Type - GDDR5

      Memory Clock - 1375 MHz

      Core Clock - 980 MHz

      Total Memory Bandwidth - 176 GByte/s

      2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000

       

      Graphics Card Manufacturer - Powered by AMD

      Graphics Chipset - AMD Radeon (TM) R9 380 Series

      Device ID - 6939

      Vendor ID - 1002

      SubSystem ID - 2015

      SubSystem Vendor ID - 1462

      Revision ID - F1

      Bus Type - PCI Express 3.0

      Current Bus Settings - PCI Express 2.0 x8

      BIOS Version - 015.049.000.004

      BIOS Part Number - 113-C7660400-X02

      BIOS Date - 2015/08/25 22:09

      Memory Size - 4096 MB

      Memory Type - GDDR5

      Memory Clock - 1375 MHz

      Core Clock - 980 MHz

      Total Memory Bandwidth - 176 GByte/s

      2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0001

       

       

       

      If I play the game in full screen it will shut down to a black screen with audio and I have to reboot my pc before I can do anything. Now if I play the game in window mode with borders I can play fine at 1920 x 1080 on one monitor just fine.  I have tried driver versions:

       

      15.7

      15.7.1

      15.11

      15.11.1

      15.12

      16.1

       

      This issue occurs on all driver versions  after the same amount of time. Any ideas would help, I am at a lost here as to why the game will play fine in window mode and not full screen, I have also tried with Vsync on and off.  I just do not get it.

       

      I have also tried different fan setting in case it was over heating, still nothing works to keep the game at 5760 x 1080.

       

      I also wanted to add no OC has been performed and these two cards are new, both purchased with in the last 30 days. I have a set o HD 7000 series in another pc that are working just fine with 16.1 drivers, and I am playing GTA V in window mode with one screen om that PC.

        • Re: starwars battlefront shuts down after 30 min of game play
          niteshaft

          Ok, I haven't heard anything from anyone, I can't be the only person having this issue.

            • Re: starwars battlefront shuts down after 30 min of game play
              donta1979

              What are the GPU temps, and what power supply do you have? Normally when a gpu is under more stress/working harder it is pulling more power from the PSU, that leads to crashes and or poor performance.

                • Re: starwars battlefront shuts down after 30 min of game play
                  niteshaft

                  I have a Corsair HX 1000 for a power supply, as for temps I will get those posted later on today, just a fyi, I had my fans turned up to 100% and had no errors for 3 hours playing at full screen at 5760 x 1080 last evening with everything turn up to ultra settings.

                    • Re: starwars battlefront shuts down after 30 min of game play
                      donta1979

                      The original 1000 hx psu that has two separate rails of 500w each? If that is the case it could be the PSU is being stressed, consumers ran into that issue with more power hungry cards is why I ask, I was one of them. I believe corsair remedied this with a newer 1050w version of the psu that didn't split the power on two rails using a single rail system.  A single R9 380 uses about what 225w, you have two that brings it to 450w but you factor in the age of the power supplies age with its aging capacitors it could be overloading it, Also if you are putting some of the load over to the other 500w rail that has your cpu/mobo/ram whatever else on that also causes the issue you are having if you are pulling enough watts.

                       

                      If it is this original model CORSAIR HX Series CMPSU-1000HX 1000W ATX12V 2.2 / EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS Certified Modular Active

                      I am betting its age or it being overloaded on a single rail. If your motherboard does not have a molex/pci cable on it to supply extra power to the pcie lanes you also have to be careful, since you are on the x58 form factor, many a 24pin 12v pins have melted solid to those boards with power hungry gpus, what happens on the 24 pin connector is more power is being asked for than the 12v pin can supply the result is resistance and heat.

                       

                      But I am pretty sure that is your issue, the power supply. You may want to look into the new 200 dollar Seasonic 1000w Platinum psu or even XFX's off shoot of it.

                       

                      Have stayed away from corsair PSU's for awhile now due to them now using low grade capacitors in some of their high end to enthusiast level grade power supplies. I also think they are using ACS designs now as well. I keep my rmaed Corsair 1000 hx around for a backup. But yeah I am betting your issue is the power supply those 2x 500w rails, the psu's age, the capacitors age. The two rails is why corsair replaced this unit with the 1050 HX unit.

                       

                      If your current X58 motherboard is an older model without the molex/pcie plug built in like the last of the X58's made, due to my pointing it out to EVGA and the community. EVGA was the only company to come up with a solution to this because of us. EVGA - Products - EVGA Power Boost - 100-MB-PB01-BR

                      That will add the extra power you need on your pcie lanes so the 24 pin 12v will not be stressed. Hope all of this info helps.