AnsweredAssumed Answered

Continuing issues with AMD FX 9590, AMD R9 295x2, need recommendations.

Question asked by gamewiz1 on Jan 16, 2016
Latest reply on Jan 16, 2016 by gamewiz1

Hello,

 

I'd just like to give a short explanation for the things I have happening.

 

First, I had been trying to figure out why I could not adjust the settings for my R9 295x2. I could not enable or disable Crossfire, and that alone got me started on asking for help to figure out what was happening, and why I was no longer able to adjust that setting. Now, the reason I got that issue is that after running my AI Suite on my Windows 10 pc, I got a massive crash that would not stop. Every restart, continued crashing. Lasted half a day until I reformatted my SDD to solve the issue.

 

After Format, no longer was able to enable or disable Crossfire. I started with the same software I had always used, files on my installation disks. Still, was not able to enable or disable Crossfire. The option was simply gone. It did not show the box on the Tab, under crossfire in the Graphics settings, it simply explained what the feature did, but the box to turn it on or off was missing.  I then updated to Crimson. Started with 15.?, then updated to 16.1. Still, not able to turn on or off Crossfire. Eventually, learned Crossfire is enabled, by installing CPU z and GPU z. It shows Crossfire is enabled, but I can't turn it off.

 

From there, found out my CPU had an issue. I was locked in at 7.0 CPU Multiplier. After hours of research and help on this board, found another board where it was mentioned that there was a switch that set system to Slow Mode. Now, before I turned this off, I had been able to overclock my PC using AI Suite from Asus or ROG.  Before I turned the slow mode switch to off, I could overclock the system to 5.6ghz. I could do that easily and reliably.  Now, after I turned off Slow Mode, I could never overclock my system. Running it on my system, I was now unable to get my system beyond 4770Mhz. Anything higher and it would crash. Not crash after set, it was during the Process to overclock, so during the setup of the speeds, once it got to anything above 4770, the stability test would not continue, and I'd be maxed out at 4770, anything in the 4800 range would not stabilize.

 

Now, while I had no idea of the slow mode, I could have my system overclocked, but once slow mode was off, I was never able to stably overclock.  But, slow mode literally kept the CPU multiplier set to 7.0, once it was off, the highest I could use was 23.5. Even when the CPU is rated or reported to run at 25 Multiplier, I can not do that, as it will simply crash in time, or it will crash once I try to do anything. Sitting there, without my input, it may stay on, but within a few minutes, it will eventually freeze. Trying to run anything though would cause it to freeze immediately. There was no need to wait, it would just freeze.

 

So, now, I've been stuck in this position. I can't figure out why my CPU does not run at the multiplier it's supposed to, it just won't. I still can't set on or off Crossfire. It's set to enabled, as shown by GPU z. If I enable Turbo Core, my system remains wildly unstable. It had always been on, while the Slow Mode switch was on, so while I could theoretically overclock to 5.6ghz, I was throttled down to 1.4ghz. Now though, since I know about the slow mode switch, I can't enable Turbo Mode without going wildly unstable.

 

Now, before I messed with the slow mode switch, I always thought the RAM speeds affected everything, as I'd read that there was a memory controller built into the 9590 that limited the RAM speeds to 1866. I could enable 2400 before and it ran fine, but that had the slow mode switch on. Even though I thought I was overclocked and running 5.6ghz, I was throttled down to 1.4, but ran the RAM at 2400mhz.  Now, I never understood how it was able to do that, because I knew I had read that when overclocking, the RAM needed to be below 1866 to allow the CPU to overclock, due to the memory speed controller built into the CPU.

 

So, regardless of what I thought, the real world issue now is that since I've turned off "Slow Mode" switch, I can't get my CPU above 4770mhz. I can't run Turbo Core without my CPU becoming unstable. Even following the best advice of people online, changing every setting including the timing of the RAM, the voltage of the RAM, the individual settings such as turning off Cool n Quiet, turning off HPC, changing the speed recommended for the NB or Hyperthread link speed, nothing allows me to overclock manually using the CPU Multiplier set to 25, so here's where I am now, and my current settings to see if anyone can spot the issue.

 

AI Overclocker Tuner set to Manual

CPU Level Up set to cancel

CPU Ratio set to 24

AMD Turbo Core Technology set to Disabled

CPU bus Frequency set to Auto

PCIE frequency set to Auto

Memory Frequency set to 2400mhz

CPU/NB set to 2400mhz

HT link speed set to 2600mhz

CPU spread spectrum set to Disabled

PCIe spread spectrum set to disabled

EPU Power savings mode set to disabled

Etreme Tweaking set to disabled

 

Extreme OV set to Enabled

CPU & NB Voltage set to Manual

CPU Manual Voltage set to 1.431250

CPU/NB Manual Voltage set to 1.250000

CPU VDDA Voltage set to 2.60000

DRAM Voltage set to 1.65000

NB Voltage set to 1.25000

NB HT Voltage set to 1.30000

NB 1.8v Voltage set to 1.80200

 

Cool N Quiet set to Disabled by CPU

C1E set to Disabled

SVM set to Disabled

Core C6 State set to disabled

HPC Mode set to Disabled

APM master mode set to disabled.

 

Does any of this seem out of the norm? I know I have the multiplier set to 24, but 25 won't work, just continues to crash and my RAM is set to 2400mhz, because there's no point in running it slower, since doing it as low as 1600 does not affect anything. I've had it set to 1866, but it doesn't affect anything at all. The thing that seems to affect everything seems to be the 25 multiplier, if I set that, everything goes south, fast.

Outcomes