AnsweredAssumed Answered

unable to install catalyst - cimmanifest.exe not compatible.

Question asked by ivorybow on Jan 15, 2016
Latest reply on Jan 15, 2016 by kingfish

I am unable to install catalyst. I get this catalyst error message when installing Radeon drivers - cimmanifest.exe not compatible. I have Windows 7 64 bit. How can I fix this?

Outcomes