3 Replies Latest reply on Jan 15, 2016 11:03 AM by bbrubaker24

    FirePro w4100 doesn't display with DVI adapter given

    bbrubaker24

      Hi all,

       

      I recently purchased a FirePro W4100 for a new rig I am building (specs below). I am using the DP to DVI-I Dual Link adapter that came with the graphics card to connect to the monitor I am using. So I am going from DP on graphics card > DVI-I Dual Link adapter > DVI-D Dual Link Cable > DVI-D Dual Link Port on the monitor. Since the first initial boot-up, my monitor does not recognize any any signal from the cable. I also went through some troubleshooting steps, which I listed below to give everyone as much information as possible. I am thinking about just getting a DP 1.2 to HDMI cable to see if that works, but figured I would ask everyone here first before spending more money; it may be an easy fix that I am not thinking about. Bare in mind that again, this is a brand new system, so there is no operating system installed yet I am still trying to get to the BIOS.

       

      Desktop Specs:

      Corsair Obsidian 750D > Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case - Newegg.com

      ASRock 990FX Extreme6+ > ASRock 990FX Extreme6 AM3+ Northbridge: AMD 990FX Southbridge: AMD SB950 5 x SATA 6Gb/s USB 3.0 ATX AMD Motherboard - Ne…

      AMD FX-8350 > AMD Processor FX-8350 Black Edition Vishera 8-Core 4.0GHz (4.2GHz Turbo) Socket AM3+ 125W D8350FRHKBOX - Newegg.com

      Corsair Hydro Series H110i GTX > http://www.newegg.com/Product/Product.aspx?Item=N82E16835181094

      Kingston M.2 120GB SSD > Kingston SSDNow M.2 2280 120GB SATA III Internal Solid State Drive (SSD) SM2280S3/120G - Newegg.com

      3TB Western Digital Red Drive x6 > http://www.newegg.com/Product/Product.aspx?Item=N82E16822236344

      1TB Western Digital Black Drive (Hot Swap) > http://www.newegg.com/Product/Product.aspx?Item=N82E16822236625&cm_re=wd_1tb_black-_-22-236-625-_-Product

      Hot Swap Bay > Rosewill RXC525-2B, 2-Port 2.5" & 3.5" SATA HDD / Mobile rack for 5.25" Bay - Newegg.com

      Black Diamond EEC DDR3 1600 16GB RAM > Black Diamond Memory 32GB (2 x 16GB) 240-Pin DDR3 SDRAM ECC Registered DDR3 1600 (PC3 12800) Server Memory Model BD16GX2…

      AMD FirePro W4100 > AMD FirePro W4100 100-505817 2GB 128-bit GDDR5 PCI Express 3.0 x16 Workstation Video Card - Newegg.com

      Corsair rm850i Power Supply > CORSAIR RM850i 850W ATX12V / EPS12V 80 PLUS GOLD Certified Full Modular Active PFC Modular Power Supply - Newegg.com

      Hanns G Monitor 20" 1600X900 Monitor  > Hanns-G HH201HPB Black 20" 5ms HDMI Widescreen LCD Monitor 250 cd/m2 X-Contrast 15000:1(1000:1) Built-in Speakers - Newe… (I Know this model doesn't have both DVI-D Dual Link and HDMI ports, but its basically the same one I am using except mine does have both)

       

      Troubleshooting Steps already taken:

      1) Insured the card was seated correctly - Didn't Work

      2) Tried another PCI-E x16 Slot - Didn't Work

      3) Cleared CMOS  - Didn't Work

      4) Took the graphics card from my other desktop out and tried booting it with the W4100 - Didn't Work

      5) inserted the orignal graphics card in, with the W4100 inserted as well - I could recognize the card through Windows

      6) While still running with both cards, I unplugged the monitor from the original card and tried plugging in the card - Didn't Work

      7) Tried every port on the card, making sure it 'clicked' and seated correctly in the DP port - Didn't work

       

      I'm going to go out on a limb and say that the DVI-D Dual Link Cable isn't compatible with the Passive adapter that came with card or with DP all together. That is why I am think i'm just going to buy a cable that has a DP plug and HDMI plug on it may work.

       

      Cable I am looking at > http://www.amazon.com/gp/product/B002XVYZ82?psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00