AnsweredAssumed Answered

Crossfire issues in Windows 10, Previously ran 10, upgraded from 8.1, and Crossfire worked fine, reformatted HDD though, now with software reinstalled, crossfire doesn't allow me to turn it on,

Question asked by gamewiz1 on Jan 12, 2016
Latest reply on Jan 12, 2016 by gamewiz1

So, to be clear. I've been running windows 10 since launch, and had upgraded it from windows 8.1. Never had any problems, ran the latest software for the time, possibly not the latest one that mentioned a hotfix, but surely had to be the latest one as I check it often. 

 

Regardless, two days ago, I had some trouble with my pc, running AI Suite, some software that came with my motherboard. When I ran the Overclocking utility, it absolutely crashed my pc, time and time again. I ended up trying to fix the issue for half a day with no success, so I knew I was simply going to have to reinstall the entire OS again.  Well, I reformat, and have some issue since I have a partition on my Solid state drive, so I ended up having to remove it, and start over completely.  Well, once I reinstalled everything, today I'm installing the new software and when it's complete, I had some issues with the audio, so I ended up removing the newer software, the one with the hotfix mentioned in it, to the older one, but it didn't fix the issue, so I reinstalled the latest software again.  But I noticed when I tried to use the older software, before removing it and going back to the newest version that I couldn't find the crossfire section.  I thought there was a tab for it on the new large widescreen view for settings, but I couldn't find it and couldn't be sure it was there.  So, I went into additional settings, and of course, it brings up the old box where you would set everything up before the new widescreen UI for the AMD Software and of course, I go to the tab for Crossfire and click it.  When I do, it explains what crossfire does, but there's no little box for me to activate it.  It's as if it's gone.  So, it's the other reason I reinstalled the newer version of the drivers for my R9 295x2, but even then, it was the same thing. I don't see anything in the new UI to turn on crossfire, and when I click additional settings so that I can turn it on in the old Ui, again, it tells me what crossfire is, but there's no box to turn it on.

 

I'm not sure what's happening, because it worked before. It worked on 8.1 and it worked when I originally installed Windows 10 professional.  But for  whatever reason, now that i've reformatted and started over, there's no box to activate Crossfire.  Is this some strange issue that happens once in a while? I've installed all my motherboard software, I even updated that software with the newest drivers from Asus for the Crosshair V Formula z, but nothing. There simply is no box, just the text letting me know what crossfire does.  How can I fix this?

 

I'd really appreciate any help I can get, there's no way I'm ok with having my second GPU just sitting there doing nothing.  There must be some fix for this right?  Thanks for any help.

Outcomes