3 Replies Latest reply on Jan 13, 2016 9:10 AM by crazymadcookie

    Can't enable V-Sync or limit FPS on any DirectX game

    crazymadcookie

      Hello!  I can't enable V-Sync or cap framerate after I installed Crimson drivers. I mean any game running on DirectX can't be limited to any FPS cap that I set. I tried in Radeon Pro, force enable V-Sync, but it still doesn't work at all. Only Minecraft is able to cap framerate and enable V-Sync. On Skyrim I want to limit it to 30 FPS to smooth some of the stuttering because my system is quite weak. Counter Strike Global Offensive won't enable V-Sync or cap framerate to 60FPS neither through console nor driver. I'm using Steam built-in frame counter but sometimes it doubles actual rate (valve pls fix) or MSI Afterburner <- that reports real framerate. My system is A10 6800 with its own GPU. And 8Gb stick. This never happened on any previous driver version. Since the APU is no longer supported, it's using Crimson 15.12 and I haven't updated the drives if there are any (haha no way). Also why reported GPU temperature is - 1°C ??? And that's why I want to limit FPS. I have no idea what is the GPU temp and I need to keep the APU cool so it doesn't throttle. The performance is bad enough no need to make things worse. I Google my issue but it shows "Vsync or limit fps" related results (Google really?) Also Counter-Strike Global Offensive stutters