1 Reply Latest reply on Jan 8, 2016 2:09 PM by kingfish

    Disable Crossfire in Windows but enable per game

    caspadan

      I recently got a Sapphire R9 280x Vapor-x to crossfire with my Gigabyte Radeon HD 7950.  OK, it seems to work - on some games it seems to be more of an issue though.  But I can just disable crossfire for those games.

       

      Anyways, I would like to disable crossfire by default since it seems that in my browser the screen flashes black every now and then, and when streaming videos I often get a green flash.

      So I disabled crossfire and chose an AMD crossfire mode in Radeon Settings (Crimson Edition 15.12) for Black Ops 3.  Now, BO3 should detect a multi-gpu environment and disable filmic antialiasing methods, but it doesn't - not in any of the profiles.  Then only when I enable crossfire "globally" and launch the game does it actually detect and disable the problematic (for multi-gpu, ie) antialiasing methods.  So this tells me that I cannot disable crossfire globally and have it activate on game launch.  So I must either endure the black and green flashes or manually switch crossfire on and off?

        • Re: Disable Crossfire in Windows but enable per game
          kingfish

          If you are having a problem with your graphics card or a particular game...Please report it to AMD. Keep in mind that the more reports sent to the Catalyst engineers, the more attention paid. This is the only way things get fixed. Note that all issues must be reproducible (this is why specific information is required), and submitting a "Issue Report" is not a invitation to a dialog with AMD. Don't expect a reply. Just report it and encourage others to do the same.

          www.amd.com/report