1 Reply Latest reply on Jan 25, 2016 3:36 AM by tdrake96

    Cloning four displays issue

    tdrake96

      Hi all,

       

      I'm hoping someone will be able to help me figure out a problem I'm having. I've tried Googling as well as searching the OcUK and AMD forums with no luck.

       

      Basically, I can't seem to get Windows or Radeon settings to clone my desktop across four 1080p displays from my 7970. It worked perfectly for a couple of years on Windows 7, and also worked after doing the Windows 10 upgrade (64-bit Home version) about a month ago, but since completing a clean install of Windows 10 over Christmas I just can't seem to get it to work and I can't find a setting to manually set it up.

       

      My 7970 (Gigabyte Windforce GHz Edition) has one DVI, one HDMI and two Mini-Displayport outputs. I have a monitor connected to the DVI, a Plasma TV connected to one of the displayports via an active mini-DP to HDMI converter, an LCD TV connected to the other displayport in the same way, and finally the HDMI output is connected to an Onkyo AV receiver. The monitor and Plasma are in one room, with the LCD and the Onkyo in my bedroom and lounge respectively, hence the desire to just clone the same display on all four.

       

      If the plasma is switched off, Windows "forgets" it is plugged in, and will clone the display across the remaining 3 displays without a problem. However, as soon as I turn the plasma on, the system completes its handshake process and suddenly Windows automatically switches to two separate cloned desktops (i.e. cloning as 1,2 and 3,4 separately), despite not creating a second virtual desktop (so I can't just disable the second desktop.) I've dug through the Windows display settings, Radeon settings and Radeon additional settings and can't find a way to just tell the system to clone the same display across the four monitors - it only gives me the option to change which two displays get grouped for each desktop.

       

      I have tried rolling back to the 15.11 drivers, as those were the ones I had installed up until I did the clean install of Windows 10 (so the four-display cloning worked on them before) but the same problem persists.

       

      If anyone can point me towards a setting I've missed or another way to fix this problem that would be really appreciated!

       

      Thanks for any help you can offer.

        • Re: Cloning four displays issue
          tdrake96

          Just in case anyone else has a similar problem, I thought I'd add that I managed to restore the functionality by downgrading to the AMD drivers released at the same time as Windows 10, so I've removed Crimson and gone back to Catalyst. Hopefully future versions of Crimson will restore this functionality for me, but I prefer the layout of Catalyst for now anyway and game performance doesn't seem to be impacted.