2 Replies Latest reply on Jan 3, 2016 4:24 AM by mrexillion

    How can i undo custom resolutions in ccc, when driver reinstall does not work?

    mrexillion

      I have this brand new tv, from samsung, model number UE40JU6075
      I wanted to see if i could make a 60hz refreshrate tunning 4k, but.... i also accidentally messed with some settings about the monitors refreshrate pushing it above the standard from 75 something all the way at the buttom of the custom resolution settings. which resulted in my tv no longer being able to detect the indput. This is very unfortunate, so usually it just takes 15 seconds and everything should be back to normal... but it didn't turn back.... i tried to reinstall my drivers and every software related, with no results.

       

      I then tried to delete all amd folders believing that some preferences might have been saved, with no result, after the driver reinstall the same thing happened again.
      No image feed.

       

      I am getting a little desperate here.

       

      Graphics card is: XFX Radeon R9 390 8GB

       

      Factory defaults have also been atempted.

       


      HELP!