5 Replies Latest reply on Jan 14, 2016 6:38 PM by t77chevy

    Crossfire disables on boot.

    mee

      Crossfire disables on boot nearly every time, ulps is set to "0". win 8.1, running at 4k using DP to DP.

      Any help would be great.

        • Re: Crossfire disables on boot.
          t77chevy

          cf will disable when it isn't needed aka running a game that has a cf profile , power saving feature as two gpus aren't needed to run a desktop , launch a game or benchmark like heaven 4.0 and see if cf kicks in .

          1 of 1 people found this helpful
            • Re: Crossfire disables on boot.
              mee

              Hi, Tried running many games, xfire does not enable, unless i enable it. I am aware the xfire is not needed to run the desktop, the times xfire doesn't deactivate it runs all the time, ie running the desktop. When it deactivates on boot (occasionally) xfire will not re enable even when i run a game or benchmark. I turned off the power saving feature but even it is still active my issue of not re enabling in a game or benchmark still exists.

               

              The only way cross fire will turn on,(when it occasionally turns off) that i can see, is to manually turn it on. Painful to check ALL the time.

               

              Is there any settings in the new Radeon set up to help? looked at global settings and nothing about enable cross fire.

               

              Thanks

              Garry

                • Re: Crossfire disables on boot.
                  t77chevy

                  it shouldn't do that tbh, try opening a command prompt with admin rights and run scf/scannow

                    • Re: Crossfire disables on boot.
                      mee

                      Run SFC /scannow 3 times found some errors but couldn't fix them.

                        • Re: Crossfire disables on boot.
                          t77chevy

                          a fresh install of os is best but ofcource windows 8.1 has 250 plus updates as well . lets try this first ,remove display drivers and use ddu in safe mode , then  open a command prompt with admin rights and run these in this order one at a time ,

                           

                           

                          chkdsk c: /r

                           

                           

                          sfc/scannow

                           

                           

                          DISM /Online /Cleanup-image /RestoreHealth

                           

                           

                          DISM /Online /Clenup-image /AnalyzeComponentStore

                           

                           

                          if that recommends a clean up then run

                           

                           

                          DISM /Online /Cleanup-image /StartComponentCleanup

                           

                          after this is all finished then reinstall the display drivers and see if the problem is gone .

                           

                          note if sfc/scannow fails to repair errors run the next command in the list and then try to run sfc/scannow again