AnsweredAssumed Answered

Bluescreens and crashes after installing AMD A10 7850k

Question asked by falkexy on Jan 1, 2016
Latest reply on Jan 22, 2016 by falkexy

I recently decided to Upgrade my AMD A6 6429k to an AMD A10 7850k and got nothing than problems after that. I already tried to fix it for two entire days but could not find any solution. So and excuse in advance for my wall of text post and please help me, if you can.

I never had any problems with my previous processor and simply wanted to have more processing power. It is part of a custom-built-PC which I built about 2 months ago, with the following specs:

 

Specs:

 

-Windows 7 x64

-Asus A58m-k fm2+ UEFI Mainboard

-Cooler Master 460 Elite PSU

-4GB 800 mhz Kingston RAM (replaced with 2x4GB 1333 mhz Corsair RAM exactly weeks ago, if that could mean anything)

-Radeon HD 6800 external GPU

-Other stuff: 120 GB SSD, 1 TB HDD, LC-Power 'Silent Thunder' Case with two additional coolers.

-Setup: two Monitors, Main Monitor runs through the external HD 6800, second one runs with the internal APU GPU

 

What happened:

 

On the 30th december I replaced my old A6 with the new A10. Installed the APU just like you are supposed to, started the PC. My MB recognised a new CPU and properly detected and installed it. After booting, Windows downloaded the specific CPU und GPU drivers and I updated my AMD software suite from v 15.7 to 15.11 and restarted. After restarting everything was properly working. The two Monitors were working and using their respective GPU, in win Device Manager all devices were properly detected and so on.

Then on the same day while playing CS:GO my PC suddenly froze. I restarted and continued plaing (i was in a competetive match) when i got a bluescreen after ~2 minutes of playtime. After another restart I could finish the match and then checked the CPU temperature while the game was still running. It was about 50°C, so perfectly normal.

 

Everything went fine after that, until my PC froze again on another match of csgo.

The Problem I now have is, that I have to restart the PC about 4 times to even get to my desktop. I get various bluescreens (Most of them are Driver_irql_not less_or_equal, or irql_not less_or_equal ones, but I rarely get one about a kernel problem) or simple crashes. It either crashes while booting windows, after I typed in my password when logging into my account, or after the desktop appears. If I got past this point it never crashes, unless I perform a task that requires an unusual amount of processing power (like playing CS:GO), at which point it freezes. It does not matter if I boot in safe mode or normal mode, It crashes for about 4 times before I can eventually log in. Using hibernation mode also fails.

 

What I already tried:

 

I already tried everthing that came to my mind. I deinstalled and reinstalled all AMD Drivers. It crashes on both version 15.7 and 15.11 so it is not in fact a problems with a specific driver. The CPU does never even surpass the >50°C mark so it cannot be a cooling problem. Despite my Motherboard properly detecting the new APU, I still reset it, reinstalled MB drivers and flashed it to the newest version without any success. I also downloaded the specific APU drivers for my Mainboard from Asus and installed them, without anything changing.

I did not do any kind of overclocking neither for the CPU nor RAM and only used the default MB settings.

The UEFI works just fine, it only crashes when trying to boot windows, further prooving it is probably is a driver/software issue.

 

I do not have the old APU at hand, as I traded it in for the newer one but I never experienced anything like this. The A10 was factory new and in its original unopened packaging as I got it.

 

I really don't know what to do anymore and hope someone has an idea and can help me. Thanks in advance.

Outcomes