6 Replies Latest reply on Feb 11, 2016 1:28 AM by tsukikovalkyr

    Strange issue with monitor going black, and audio cutting out during gameplay of certain games, but not others.

    paydenkp

      Hi,

       

      Radeon Software Version - 15.11

      Radeon Software Edition - Crimson

      Graphics Chipset - AMD Radeon (TM) R9 Fury Series

      Memory Size - 4096 MB

      Memory Type - High Bandwidth Memory (HBM)

      Core Clock - 1050 MHz

      Windows Version - Windows 10 64-bit

      System Memory - 32 GB

      CPU Type - Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz

       

      Monitor - Dell U3415W via DisplayPort

      Motherboard - ASUS X99 Deluxe | BIOS Version: 2001

      RAM/System Memory type: Kingston Fury 4x8GB

      PSU - SeaSonic 1200W Platinum Fully Modular PSU

       

      My issue is that when playing some games, my monitor will randomly go black (as in, it's off i.e. black light is off too, not as in, the screen is rendering a black image). The sound cuts out with it as it is coming out of the speakers on the monitor.

       

      I've tried swapping DisplayPort ports on my Fury X & my monitor. This did not help.

       

      I would guess the monitor is dying, but the issue only occurs when gaming on certain games, so I feel that's ruled out.

       

      This issue only occurs when playing these games (that I've tested from my Steam Library):

      • Dark Souls: Prepare to Die edition
      • Warhammer 40,000 Space Marines

      It does not occur when playing other games like:

      • Legend of Korra
      • Door Kickers
      • Call of Duty 4: Modern Warfare

      The issue does not occur when just web browsing, video watching, or what-have-you that isn't gaming.

       

      Adjusting in game graphical settings does not effect whether it happens or not. I've tried disabling everything and putting everything else at minimum on Dark Souls & Warhammer 40,000 Space Marine. The issue still occurs.

       

      I'm going to test it with some other games that are also somewhat graphically intensive. Then I'll switch to older AMD Driver 15.7 and see if the issue still occurs on Dark Souls & Warhammer 40K. I don't remember having the issue on that driver, and my system was the same then.


      However, any advice would be appreciated for a seemingly weird issue.