1 Reply Latest reply on Dec 29, 2015 4:10 AM by leow

    Driver issue with Gigabyte Radeon R9 290

    sab14

      Hi, I've been having lots of problems with my computer for the last few days. As far as I can tell it's a problem with the GPU and it's drivers.

      Whenever I boot up the pc, as soon as it hits the desktop, I get lots of horizontal lines flashing across both screens. The computer is also freezing frequently, and the screens flash to black. And it only ever takes a minute or two to get to a BSOD.

       

      my specs are

       

      GPU:  Gigabyte Radeon R9 290 OC 4GB

      CPU:  Intel Core i7 4770K

      Motherboard:  ASUS Maximus VI Hero Motherboard

      RAM: Corsair Vengeance CML16GX3M4A1600C9B 16GB (4x4GB) DDR3

      PSU:  Silverstone Strider Plus 600W ST60F-P

      Operating System: Win 7 64bit

      GPU Drivers: Tried all of them from the most recent, back to 14.4

      dual screens: Asus VE237H 23.6inch connected with HDMI and Asus VH232H 23.5inch connected with DVI

       

       

      Troubleshooting: I can boot into safe mode, which stops the problem. but as soon as I restart into a normal boot it starts up again. I've completely uninstalled the GPU drivers countless times, with both the AMD uninstaller and DDU. If the computer doesn't have a GPU driver installed, it works perfectly fine, but as soon as I install one, regardless of the version, it starts up again.

      The problems started when I updated from 14.something to 15.12

       

      Any help resolving this would be fantastic. Thanks!