5 Replies Latest reply on Dec 28, 2015 7:43 AM by tomtalk24

    R9 380 resolution problem

    giantdad

      I'm running a 4GB R9 380 with an i5-4460 and 8GB of RAM on the latest 15.12 AMD drivers. Recently I've been having an issue in which certain programs like the Steam Overlay and Raptr have been showing up past my screens borders, however, I'm running everything at my screens native resolution, which is 1920x1080p. Also I'm using an HDMI cable as my tvs refresh rate is 60Hz. Does anyone know what could be causing this? And what fixes can be applied?

        • Re: R9 380 resolution problem
          tomtalk24

          If your using a TV this might help...

          Overscan.PNG

          But if its just the overlays that are off screen, maybe open the full steam over lay with Shift-Tab and see if thats matching.

            • Re: R9 380 resolution problem
              giantdad

              I've already changed the Overscan option and the setting you have in the image (0%) is what my settings are currently set on. However for some reason I can no longer move the slider anymore, I'm not sure why. My current display settings on the Crimson software are Virtual Super Resolution: On, GPU Scaling, ON, and scaling mode is set to "Preserve Aspect Ratio." Also while I can turn of VSR, I can not turn off GPU scaling.

               

              But as I said, only the Steam overlay and Raptr software is out of proportion, when accessing it by Shift+Tab it appears outside my screens borders. I have confirmed that my tv is running at 60Hz, the overscan option in the TV menu is set to off. This problem only happens when running games at 1920 by 1080 fullscreen, but for some reason resolves itself if I run the game at windowed borderless.

               

              rWtaGtR.jpg