6 Replies Latest reply on Jan 13, 2016 8:21 AM by lbxzero

    Crimson drivers are not detecting a game to apply a specific profile

    lbxzero

      Since the Crimson drivers were released, I have noticed a graphical glitch in this game called AM2R.  It is on metroid2remake.blogspot.com.  It is a 2D DX9 game that someone is making as a tribute to Metroid 2 on the Gameboy.

       

      First of all, my current setup

       

      Intel Core i7-3820

      16GB DDR3 at 2133MHz (Quad channel setup)

      Gigabyte GA-X79-UD3

      2x Radeon R9 390X

      Windows 10 64-bit

      Using Crimson 15.12 drivers

       

      I have found a resolution to fixing the graphical glitch, disable Crossfire.  Therefore, I made a game profile in Crimson to disable Crossfire for the specific game.  The glitches are not going away.  If I fully disable Crossfire by going into the "Display" tab and click "Additional Settings", then the graphical glitches are gone.  The main conclusion I get from this is the Crimson drivers are not detecting the game when it runs and instead automatically applies Crossfire mode, which does sound strange unless Windows 10's GUI is running in Crossfire mode.

       

      So right now, I don't want to go to the trouble of switching Crossfire completely on or off for specific games.