6 Replies Latest reply on Dec 31, 2015 11:10 AM by thedude2470

    Crossfire Won't Disable with Crimson/Windows 10

    thedude2470

      My crimson software was functioning perfectly with windows 7. I upgraded to windows 10 and crossfire won't disable when I create a custom profile for a game. I know the video cards are working as they should, as I was using them in crossfire with windows 7 just fine. Is this a Microsoft issue? Does AMD need to release a fix for this? Am I missing something?

       

      Any support would be much appreciated. I'm getting really sick of the constant issues with AMD, and am really close to selling these 7970's for a single GTX 970.

       

      My setup is as follows:

       

      Intel i7 4790K

      Gigabyte G1 Gaming GA-Z97X

      8GB DDR3 1866

      HD 7970 3GB ghz edition x2

      Corsair 850w PSU

      Samsung SSD 500gb
      Windows 10 Home

       

      Thanks!

        • Re: Crossfire Won't Disable with Crimson/Windows 10
          t77chevy

          in crimson under the profile you made is a spot for cf , simply select this as off and will run a single gpu only , if you dont want cf then why even make a profile ?

           

          also windowed mode including borderless window will disable cf

            • Re: Crossfire Won't Disable with Crimson/Windows 10
              thedude2470

              That doesn't work. Since I upgraded to windows 10, disabling crossfire via the custom profiles doesn't work. I need to disable it for certain games that don't support it and I don't want to keep completely disabling crossfire, I'd rather the profiles work as they should. I also tested crossfire on games that support it (gta5) and it crashes every game I've tried. Everything was fine until Windows 10 so there's an issue with drivers or software that I can't figure out.

               

              Sent from Yahoo Mail on Android

               

                On Thu, Dec 24, 2015 at 8:00 PM, t77chevy<amd-external@jiveon.com> wrote:  

              |

               

                Community 

               

               

               

               

              Crossfire Won't Disable with Crimson/Windows 10

              in Support Forums 

               

               

              in crimson under the profile you made is a spot for cf , simply select this as off and will run a single gpu only , if you dont want cf then why even make a profile ?

               

               

               

              also windowed mode including borderless window will disable cf

               

              Reply to this message by replying to this email -or- go to the message on Community

               

              SHARE THE LOVE! Help other developers by marking replies to your questions as Helpful or Correct. If you are the original question asker, you can mark replies as Helpful or Correct by:

                  

                 - Go to the message on Community (you’ll need to log in).

                 - Click on either the Helpful Answer button or the Correct Answer button.

                 - Pat yourself on the back! You’ve helped others who have the same question as you by telling them which replies are helpful and correct.

               

              This email was sent by Community because you are a registered user.

              You may unsubscribe instantly from Community, or adjust email frequency in your email preferences

               

               

                |

                • Re: Crossfire Won't Disable with Crimson/Windows 10
                  t77chevy

                  there is a problem with either the drivers or windows as the cf should drop for all games that do not have a profile , atleast mine does anyways , try running the windows self repair with command prompts with admin rights , first run chkdsk c: /r  will require a reboot , after that has finished run sfc/scannow and let that run through , and probably a good idea to uninstall the display drivers first before running these and don't forget to use ddu in safe mode as well , after that reinstall the display drivers and see if that fixes it

                    • Re: Crossfire Won't Disable with Crimson/Windows 10
                      thedude2470

                      Thanks for the helpful post. Unfortunately, nothing seems to be working.
                      I ended up reverting back to Windows 7, cleaned the driver and reinstalled. Now, the profiles disable crossfire as they should, however, the "Radeon Additional Settings" button in Preferences no longer takes me to CCC so I can see the status of Crossfire. I assume Crossfire is always running and now I can't manually disable it. Also, when I restart my computer, the game profiles revert back to "default mode" in regards to Crossfire, meaning Crossfire enables upon restart. It seems the profiles aren't saving now...

                      I might be able to solve this with a fresh install of Windows 7, but I have lost the will to try and figure this out. I've been stressed out from life in general lately, and I don't have the energy to put into this any more. My permanent solution is going to be spending some Christmas money on a GTX 970. Unfortunately, AMD has lost me as a customer, both in the CPU & GPU department.

                      Thanks for your help, though. I appreciate it!

                • Re: Crossfire Won't Disable with Crimson/Windows 10
                  joe_heaton_2010

                  Im having the same issue, trying to disable crossfire with a profile for a specific game through CCC after a recent update to W10 and it no longer works. Unfortunatly i never tried it with the Crimson Drivers in W7 so I dont know if its CD+W10 or just the Crimson Drivers. Ive tried both the scan feature and manually adding the .exe for the profile.

                   

                  Cooler Master HAF 912

                  Silver Stone Strider Gold Series 750W (80plus Gold Certified)

                  Gigabyte GA-Z77X-UD3H Z77 Chipset

                  Intel Core i5 3570k Delidded 4.2 Ghz @ 1.251v -.04 Offset

                  (P95 24h / IBT 25 pass / LinX 25 pass)

                  G-Skill RipjawsX DDR3 16GB @ 1600 9-9-9-24-1T

                  AMD Radeon 7950 x2 @ 1100/1250 (2 Gigabyte GV-R795WF3-3GD CrossfireX PCI-E 3.0 x8/x8)

                  Samsung 850 Pro 256GB

                  WD VelociRaptor 500GB

                  Windows 10 Pro 64Bit

                  Logitech G930 Wireless Headphones

                  Razer Lycosa Keyboard

                  Logitech G502 Gaming Mouse

                  ASUS VG248QE & LG 42LD520