AnsweredAssumed Answered

AMD FreeSync not working, please help!

Question asked by amdhelperguy on Dec 21, 2015
Latest reply on Jan 8, 2016 by sean.i

Hello there! Thank you for taking your time and effort to try and help me.

 

Recently, I bought Asus MG278Q 27-inch Gaming Monitor, which supports AMD FreeSync Technology. I've had an amazing experience with the monitor and its features so far, however I have a problem with enabling AMD FreeSync Technology.

 

I've spent a lot of time searching the web for a solution to my problem, but I haven't found a solution that would solve my problem. So, I hope that one of you awesome guys has a solution for my problem. I have tried uninstalling AMD Graphics drivers, using AMD Clean Uninstall Utility, as well as DDU v15.7.1.0 (Display Driver Uninstaller) after that and reinstalling using AMD auto detect utility several times. Also, I have restored factory defaults in AMD Radeon Settings and monitor menu. I have made sure that the DisplayPort Stream is set to DP 1.2. In addition, I have unplugged the display port cable that came with the monitor and plugged it back into the graphics card, followed by a reboot of the PC. I did this several times, hoping that it will solve the issue, but it didn't. I have even updated (flashed) my motherboard BIOS and graphics card BIOS, which didn't help. None of these solved the issue. Furthermore, the FreeSync option doesn't come up in my monitor menu. I don't know what else I can do to resolve this issue.

 

I would really appreciate if someone could help me with this problem. Thank you!

 

My system specification:

 

This is my Sapphire HD 7950 Dual-X with Boost graphics card:

Sapphire HD 7950 Dual-X with Boost | techPowerUp GPU Database

 

This is my MG278Q Gaming Monitor:

https://www.asus.com/Monitors/MG278Q-Gaming-Monitor/ 

 

Overview:

Radeon Software Version - 15.12

Radeon Software Edition - Crimson

Graphics Chipset - AMD Radeon HD 7900 Series

Memory Size - 3072 MB

Memory Type - GDDR5

Core Clock - 925 MHz

Windows Version - Windows 10 (64 bit)

System Memory - 8 GB

CPU Type - Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz

 

Software:

Radeon Settings Version - 2015.1204.1216.22046

Driver Packaging Version - 15.30.1025.1001-151204a-296874C

Provider - Advanced Micro Devices, Inc.

2D Driver Version - 8.1.1.1533

Direct3D® Version - 9.14.10.1162

OpenGL® Version - 6.14.10.13416

OpenCL™ Version - 2.0.4.0

AMD Mantle Version - 9.1.10.99

AMD Mantle API Version - 98309

AMD Audio Driver Version - 10.0.0.2

 

Hardware:

Graphics Card Manufacturer - Powered by AMD

Graphics Chipset - AMD Radeon HD 7900 Series

Device ID - 679A

Vendor ID - 1002

SubSystem ID - E249

SubSystem Vendor ID - 174B

Revision ID - 00

Bus Type - PCI Express 3.0

Current Bus Settings - PCI Express 3.0 x16

BIOS Version - 015.040.000.001

BIOS Part Number - 113-1E249100-S42

BIOS Date - 2013/10/16 03:40

Memory Size - 3072 MB

Memory Type - GDDR5

Memory Clock - 1250 MHz

Core Clock - 925 MHz

Total Memory Bandwidth - 240 GByte/s

2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000

Outcomes