1 Reply Latest reply on Dec 18, 2015 1:40 PM by john007

    Just built my first workstaiton / gaming rig.  Quick Question until I can research this weekend.  290x gpu usage 100% (MSI Afterburner) not overclocked

    bizarro

      Hey, everyone.

       

      I built my first workstation / gaming rig from the ground up this past week.  I am 99.9% sure I am worried about nothing but I could use a quick response to ease my mind.

       

      Is GPU Usage capping out at 100 an issue?  I noticed my rig was hot but it cooled off quickly.  This was the first time I noticed this after 5 days of use.

       

      gpu useage capped.PNG

       

      Here are my system specs from afterburner

      msi_afterburner_system_specs.PNG

       

      Radeon Software Version - 15.11

      Radeon Software Edition - Crimson

      Graphics Chipset - AMD Radeon R9 200 Series

      Memory Size - 4096 MB

      Memory Type - GDDR5

      Core Clock - 1000 MHz

      Windows Version - Windows 10 (Pro)

      System Memory - 16 GB

      CPU Type - Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz

       

      Everything in Radeon Settings is default / use application or AMD optimized.  The only settings I changed were under "gaming profiles" which I set "Frame Rate Target Control to 144 FPS (I am using the Asus 24' 144Hz 1080p monitor.

       

      Motherboard = MSI Z97s SLI Krait Edition

      PSU = XFX TS 850

      Case = NZXT 440

       

      I have not overclocked anything as I need to do more research.  I was posting this as a "better safe than sorry" post until I can do more research tomorrow.  I know very little about Afterburner, Overclocking, well building in general.  This is my first rig from scratch.

       

      Thanks, for any help!