1 Reply Latest reply on Dec 17, 2015 2:43 AM by amdmatt

    AMD no longer listed in device manager

    freedomfrys

      Hello everyone I have had a problem with my Lenovo Y40 ever since I bought it about a year ago. So ever since I got this laptop in the mail I have been trying to set the AMD card as the default GPU. I have noticed that when playing video games my system only uses the Intel integrated GPU. To make a long story short I gave up on fixing this issue and recently decided to give solving this problem another try. I first disabled the Intel card assuming that it would then default to the AMD card but instead began using the "Microsoft basic display adaptor". I was really aggravated at this point because my system always has just ignored my AMD card. Anyways I un-installed  both the AMD and Intel GPU drivers from the device manager. I realize now that this was a really really bad idea. I thought that I would be able to re-install the

      drivers but whenever I try to do that they do not re-appear in the device manager. This problem has provided a infinite supply of stress and I would really like to fix this and finally be able to play games using my AMD card. Sorry this took so long to explain and please help me solve this, Thanks.

        • Re: AMD no longer listed in device manager
          amdmatt

          Please reset your Motherboard bios to defaults if you made any changes. Your laptop should have documentation that should explain how to configure switchable graphics.

           

          Please can you provide the full make and model of the laptop along with the system specifications?

           

          You should use the Intel and AMD graphics drivers provided by Lenovo, they are available on the Lenovo support website.