6 Replies Latest reply on Dec 16, 2015 2:33 PM by mottoman216

    Bioshock-infinite stutter fest with 270x 2gb (Crossfired or not)

    mottoman216

      Bioshock - infinite
      it's almost unplayable. no matter the settings i select,  i get these horrible hitching / stutters. all my other games play perfect except for this one. it doesn't matter if crossfire is enabled or not. it's does this with low, normal or high quality settings also.

       

      Windows 10 pro 64bit

      FX8350 4.0ghz

      8gb DDR3 1600mhz

      XFX R9-270X-CDFC (x2 in crossfire) @ stock clocks <<<<< i've tried with a single gpu, no difference.

      Asus M5A99X EVO R2.0

      OCZ ZT-Series PSU 750 watts

      Crimson 15.11.1

       

      Note: same happens with 15.11. i have tried doing a clean install of drivers using AMD Uninstall Utility, i've tried setting the "Texture Filter Quality" to high performance. i tried turning off AA, i've tried the many .ini tweaks suggested online to no avail!!! i cannot get rid of this stuttering. i'm starting to think it's a driver issue.