0 Replies Latest reply on Dec 13, 2015 8:44 PM by infinitezero

    Crysis 1 startup crash

    infinitezero

      Trying to get Crysis 1 to work on Steam.  First heres my system info:

      AMD FX 8350

      Gigabyte 970A-UD3P

      16GB GSKILL DDR3 memory

      Visiontek R9 280X

      Windows 7 Professional 64 Bit

      Crimson 15.11

       

      I followed the instructions here (downloading a Bin64 folder of crysis and renaming the original Bin32 folder located in /steamapps/common/crysis to Bin32.bak and renaming the downloaded Bin64 folder to Bin32)

       

      This worked for single player.  I also found that changing the folder names of Crysis Warhead and Crysis Wars respectively Bin32-->Bin32.bak and Bin64-->Bin32  makes those games work.

       

      However, Now i want to play Crysis online and I can not do that because Gamespy shut down...so some folks made a workaround. I found http://crymp.net/

      CryMP Network

      Downloaded their program, installed it, set install directory to /steamapps/common/Crysis

       

      This seemed to have screwed up my Crysis somehow.  Now I can not launch the game at all. I get this error message:

       

      Problem signature:

        Problem Event Name:    BEX64

        Application Name:    crysis64.exe

        Application Version:    1.1.1.6156

        Application Timestamp:    47d6d9cf

        Fault Module Name:    MSVCR80.dll

        Fault Module Version:    8.0.50727.6195

        Fault Module Timestamp:    4dcdd833

        Exception Offset:    000000000001b00f

        Exception Code:    c000000d

        Exception Data:    0000000000000000

        OS Version:    6.1.7601.2.1.0.256.48

        Locale ID:    1033

        Additional Information 1:    20a9

        Additional Information 2:    20a92c0f39c0aa974dd0761583a725db

        Additional Information 3:    5ec0

        Additional Information 4:    5ec0296c9d81398af2e1ad93b1d092c4

       

       

      I've tried uninstalling graphics drivers completely using display driver uninstaller   reinstalling latest Crimson.  No change.

       

      I can't explain it but I think something went wrong when I installed the CryMP thing...but what is it?

       

      I ideally want to get this working online using the CryMP servers

       

      Any help is much appreciated!