AnsweredAssumed Answered

The Witcher 3 / GTA5 CrossfireX hitching / stuttering

Question asked by mottoman216 on Dec 11, 2015
Latest reply on Dec 11, 2015 by mottoman216

Am i the only one having this issue? playing the Witcher 3 and GTA5 along and other games like Bio-shock Infinite while CrossfireX is enabled...  it will net me good performance fps wise but it brings up this annoying hitching every other couple seconds. it ruins the game play for me big time! GTA5 is more like a micro stutter that's extremely noticeable + hitching while driving even thought i am @ 60fps. i've tried disabling Vsync but then either the problem is still there... or i get horrible screen tearing. This happens on all game settings. Witcher 3 plays quite nicely 55-60FPS but i get the hitching every 2 or so seconds while running or on horse back. when walking it does not do this! Bioshock infinite is the same thing! Games like Tomb Raider do not have this issue at all. Tomb raider ran absolutely perfect with crossfireX enabled which leads me to believe its an issue with the crossfire profile itself.

 

Does anyone know of a way to fix this issue annoying stutter? is AMD working on a better profile for CFX? i've tried every solution i could find online including AMD's the Witcher 3 optimization suggestion by disabling AA / Temporal AA. doesn't help!

 

FX8350 @ 4.0ghz 1.3v

Asus M5A99X Evo R2.0
R9 270x 2gb (x2 CrossfireX) 1100/1400

Corsair Vengeance 8gb ddr3 1600mhz  9-9-9-24 1.35v

windows 10 64bit

750w OCZ ZT-series PSU

 

I have tried crimson 15.11 & 15.11.1 beta. even tried cleaning out the drivers and doing a complete clean install using the AMD uninstall utility. no dice.

 

Outcomes