AnsweredAssumed Answered

Problems with my r9 390 usage spiking between 0% and 100%

Question asked by tachinaori@hotmail.com on Dec 9, 2015
Latest reply on Dec 14, 2015 by amdmatt

So i'm having trouble with my R9 390. from Powercolor

 

When playing a game I get these weird usage between 0% and 100%

 

Ive seen lots of other people with the same issue. I don't know what the problem is. Could it be my power supply its a Corsair 750Watt one.  Friend of mine has a 850watt one and his R9 390 out preforms mine by alot.

 

Picture of my GPU usage while playing World of Warcraft below.

 

Problems.png

 

-----------------

System Information

------------------

      Time of this report: 12/9/2015, 23:29:28

             Machine name: DESKTOP-L08DNF9

         Operating System: Windows 10 Home 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)

                 Language: English (Regional Setting: English)

      System Manufacturer: MSI

             System Model: MS-7893

                     BIOS: BIOS Date: 07/29/15 12:52:34 Ver: 04.06.05

                Processor: AMD FX(tm)-8350 Eight-Core Processor            (8 CPUs), ~4.0GHz

                   Memory: 16384MB RAM

      Available OS Memory: 16332MB RAM

                Page File: 3889MB used, 22681MB available

              Windows Dir: C:\WINDOWS

          DirectX Version: 12

      DX Setup Parameters: Not found

         User DPI Setting: Using System DPI

       System DPI Setting: 96 DPI (100 percent)

          DWM DPI Scaling: Disabled

                 Miracast: Available, with HDCP

Microsoft Graphics Hybrid: Not Supported

           DxDiag Version: 10.00.10240.16384 64bit Unicode

Outcomes