1 Reply Latest reply on Dec 14, 2015 6:59 AM by amdmatt

    Is MLAA not working anymore?

    crim5on

      Hello Comm.

      I currently have a little problem with my older vid.card(Radeon 6970).

      Since im using this card im unable to use "normal" AA and instead tried to activate the Morphological AA from the driver.

       

      The result? It simply doesnt work for me and this is why i ask, is it currenlty not available with the Crimson driver?

       

      It should normaly smooth <everything> but the edges or the overall picture wont change or get smoothed.

       

      I have tried to apply it in different games like Smite, Heroes of the Storm etc. (ingame AA was turned off and driver option is set as Use App setting).

       

      I hope someone here can help me and tell me why MLAA doesnt work for me. thank you in advance

        • Re: Is MLAA not working anymore?
          amdmatt

          It works for me in most games but not all. It will only work in the game is a D3D application, rather than OpenGL or Mantle. I recommend setting up a game profile and then selecting override application settings and applying it that way. Then launch the game via Radeon Settings. If this does not work, please try using a previous Catalyst driver to see if that resolves the issue.