AnsweredAssumed Answered

Crimson 15.11.1 LoadLibrary failed Error 87

Question asked by smgjohn on Dec 9, 2015
Latest reply on Jan 23, 2016 by smgjohn

I upgraded to the new AMD Crimson driver hotfix after running 15.7.1 for a while and then every OpenGL application I run receive this error LoadLibrary failed with error 87: The parameter is incorrect

I thought it was an issue with OpenGL itself so I did a lot of those fixes people told me like rename atig6pxx.dll to atig6pxx.dll.BAK or edit the registry but nothing worked it kept doing it, it did it for 15.11 too.

 

I then just uninstalled the driver completely with DDU 15.7.1.0 and did a clean install of the last Catalyst drivers 15.10 Beta and now everything work so its definitely an issue related to Crimson screwing around with the OpenGL driver or something its quite annoying I wanted to experience crimson in its glory.

 

My system specs:

Windows 8.1 x64 <- This could be related

16GB DDR3 1600

Intel Core i7-3940XM

 

Intel Graphics HD 4000

Clevo Radeon HD8970M/R9 M290X 4GB

Outcomes