1 Reply Latest reply on Dec 9, 2015 12:46 AM by vicky1111

    Poor performance until you render everything

    protosangelus

      I've got a problem with my laptop (HP Probook 470G2, i5 4210u, r5 m255, 8GB RAM). Ever since I installed the new Crimson drivers I'm getting poor performance. Ex.... running Dota 2: I used to get 60FPS constant but now that happens only when I render the whole map. Literally, I have to move my camera across the entire map to get stable 60FPS, as I am moving the camera, I'm getting 1-5FPS, but when I render an area (the size of my screen) and return to it, it's normal, 60 FPS. Strange, very strange. So, Dota 2 is ok, I can live with the fact that I have to move my camera to every piece of the map in the game to render it to get good FPS in advance. I can live with that. The main problem comes to a MMORPG "Lord of the Rings Online". I can't play it, I think that a Powerpoint presentation has got more fluid slide changes. I'm getting 1-10 FPS constantly, no matter what I do. I can't "Pre-render" it and have normal FPS. I used to get stable 60 FPS at high, but now at low  I can't get more then 10 FPS. It is certainly a driver issue, what in particular, I don't know. I also have a desktop with r9 280x, i5 4670k, 8GB RAM..... That configuration doesn't have any problems. Only my laptop. Truth be told, HP hasn't updated the drivers for AMD and Intel Display for 5 months, which is very annoying. Could it be the problem in the compatibility?
      Please help.