AnsweredAssumed Answered

"input not supported" after the Crimson update

Question asked by ldprkl on Dec 2, 2015

Hi !
I was playing Civ V: Complete Edition 3 days ago, the game worked 100%.
And after i was done, i noticed the new update, wich was the Crimson update, so i played on the " Catalyst ".

 

So today when i was going to play, I saw the Introduction icons with the deveolper icon, steam icon etc, the sound in the loading screen started, but my screen went black,
And a window pop up with the text " input not supported ".

 

So:
Catalyst: Civ Works

 

3 days later

 

Crimson: My screen somehow doesn't support an old game?

 

windows 10 x64

 

Graphics Chipset

AMD Radeon R9 200 Series

 

Radeon Settings Version

2015.1118.123.2413

 

CPU Type

Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz

 

System Memory

16 GB

 

 

*EDIT*
Tried to Disable the Game Profile Civ, did not work.
Tried to Disable the Game Civ in Crimson, did not work.

 

 

**EDIT2**
After uninstalling the new Crimson and installing the Catalyst again( the verision the game worked on), it's now the same as Crimson, " Input not supported " .
Anyone know exactly what the Crimson actually do or change from the settings u previously had? o_0.
It's something with the resolution/screen, but what it is i have no clue of.

Outcomes