0 Replies Latest reply on Dec 1, 2015 1:54 PM by lamron333

    AMD Software Crimson not installing properly

    lamron333

         Hello, I'm having trouble with the new Crimson software & drivers installing, or at least that's what it is telling me. I have an R9 390X from Sapphire, the Tri-X OC model. After restarting everything looks fine & it says I have the latest Beta driver installed when I open the AMD Gaming Evolved application. I just want to make sure it did everything correctly & it actually did work so I don't damage this rather expensive graphics card.

      Here is a picture of what it says after trying to install & the install log info:

      AMD install error.png

      <?xml version="1.0"?>

      <?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>

      <monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes">

        <general>

          <cmdline>-UI </cmdline>

          <time>12/01/15 11:21:40</time>

          <action>install</action>

          <download></download>

        </general>

        <dcm>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0xaac8</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0xaac8</ssid>

           <ssvid>0x174b</ssvid>

           <classcode>0x040300</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <primary>

           <name>AMD Radeon (TM) R9 390 Series</name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x67b0</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0xe324</ssid>

           <ssvid>0x174b</ssvid>

           <classcode>0x030000</classcode>

           <revisionid>0x80</revisionid>

          </primary>

        </dcm>

        <exist>

      <package>

          <description>AMD Install Manager</description>

          <result></result>

          <version>9.0.000.1</version>

          <size>20 </size>

      </package>

      <package>

          <description>AMD Display Driver</description>

          <result></result>

          <version>15.300.1025.0000</version>

          <size>90 </size>

      </package>

      <package>

          <description>HDMI Audio Driver</description>

          <result></result>

          <version>10.0.0.02</version>

          <size>1 </size>

      </package>

      <package>

          <description>ACP Application</description>

          <result></result>

          <version>2015.1113.1542.22</version>

          <size>1 </size>

      </package>

      <package>

          <description>AMD Settings</description>

          <result></result>

          <version>2015.1118.123.2413</version>

          <size>150 </size>

      </package>

        </exist>

        <install>

      <package>

          <description>AMD Install Manager</description>

          <result>Succeed</result>

          <version>9.0.000.1</version>

          <size>20 </size>

      </package>

      <package>

          <description>AMD Display Driver</description>

          <result>Succeed</result>

          <version>15.300.1025.1001</version>

          <size>90 </size>

      </package>

      <package>

          <description>HDMI Audio Driver</description>

          <result>Succeed</result>

          <version>10.0.0.02</version>

          <size>1 </size>

      </package>

      <package>

          <description>ACP Application</description>

          <result>Succeed</result>

          <version>2015.1129.1533.21</version>

          <size>1 </size>

      </package>

      <package>

          <description>AMD Settings</description>

          <result>Succeed</result>

          <version>2015.1129.1552.28517</version>

          <size>150 </size>

      </package>

      <package>

          <description>AMD Settings Branding</description>

          <result>Succeed</result>

          <version>1.00.0000</version>

          <size>1 </size>

      </package>

      <package>

          <description>AMD Gaming Evolved App</description>

          <result>Fail</result>

          <version>2.11.000</version>

          <size>49 </size>

      </package>

        </install>

        <uninstall>

        </uninstall>

        <downloaded>

        </downloaded>

        <resource>

          <hwinfo>Hardware information</hwinfo>

          <existpkg>Existing packages</existpkg>

          <pkg2inst>Packages for install</pkg2inst>

          <pkg2uninst>Packages for uninstall</pkg2uninst>

          <otherdev>Other detected devices</otherdev>

          <errmsg>Error messages</errmsg>

          <name>Name</name>

          <manufacture>Manufacturer</manufacture>

          <chiptype>Chip type</chiptype>

          <chipid>Device ID</chipid>

          <otherhw>Other hardware</otherhw>

          <DownloadFailed>Download Failed</DownloadFailed>

          <succeed>Success</succeed>

          <fail>Fail</fail>

          <vendorid>Vendor ID</vendorid>

          <classcode>Class Code</classcode>

          <revisionid>Revision ID</revisionid>

          <ssid>Subsystem ID</ssid>

          <ssvid>Subsystem vendor ID</ssvid>

          <header1>Install Manager</header1>

          <header2>Installation Report</header2>

          <finalstatus>Final Status:</finalstatus>

          <versionofitem>Version of Item:</versionofitem>

          <size>Size:</size>

          <bytes>Mbytes</bytes>

        </resource>

      </monetreport>