AnsweredAssumed Answered

Fan auto speed option missing

Question asked by platinumjsi on Dec 1, 2015
Latest reply on Jan 26, 2016 by platinumjsi

Hi Guys, Ok so I seem to be having the opposite problem to many with the new Crimson drivers, mine defaults to 100% fan speed and there is no option for auto.

 

https://i.imgur.com/4eEk5FC.png

 

It usually hovers around 30 - 40% which keeps the GPU at around 40 - 50 degrees underload which is overkill really and its faily loud, at times it has also ramped right up to 100%

 

I am seeing people with the auto option but as per the screenshot I dont have it.

 

Any ideas how I can get it back and quieten down my GPU?

Outcomes