AnsweredAssumed Answered

radeon 7400M ubuntu 14.04 fglrx 15.300 not suported

Question asked by jams01 on Dec 1, 2015

I have a laptop with a Radeon HD 7400M video card, I tried to install the last driver provided by the web page (15.300) but when I install the distro specific package (Ubuntu) it doesn't recognize the videocard, if i try installing using the sh file it says that videocard is not supported, however the supported devices in webpage says that AMD Radeon™ HD 7000M Series are supported

Outcomes