3 Replies Latest reply on Dec 4, 2015 4:27 PM by john007

    Cannot disable Crossfire for World of Warships

    maniac302

      I like to disable crossfire for games and applications that don't need, it, or can't use it. The best example I have for that is Firefox. It would cause my second video card to start up, but never use it; and it frankly doesn't need it. I created a custom profile for firefox with crossfire set to disabled. And it works. Now I use it for lots of applications.

       

      However, when I set it for worldofwarships.exe, it doesn't work. I can still see my second video card start up. I know that Wargaming's games have absolutely no crossfire support, and the game runs at 60fps on max with just one card anyway. How can I get the profile for this game to work?