AnsweredAssumed Answered

Driver version 15.30 what happened to the resolution controls

Question asked by loadtheorig on Nov 26, 2015
Latest reply on Nov 29, 2015 by loadtheorig

What a pain, 1. driver did not install the first time around, driver DISABLED the display and I had to HARD BOOT to get back to the Desktop. 2. Tried using the uninstall that the drivers had, error's every time on driver failure.  3. once the driver was installed it set my resolution to 1920x1080. The screen is too small for me to use, tried to change resolution; I WAS UNABLE TO LOCATE THE RESOULTION controls in the new software, tried searching forum and site on insight as to what was happening. Found nothing, FAQ's do not mention under any topics resolution

4. PLUTO TV, where is the freeeeken opt out for that piece, as soon as it started my computer started running like a Pentium 3.

I reverted back to the previous version,

AMD system

CPU FX 8350 8core running stock 4.2 gig

Motherboard FX990 Extreme Fatal1ty

32 gig DDR3 pc2300 ram

OCZ SSD boot drive Model Agility3

2 Segate 2 gig drives ATA3

2 - HD7870 video cards running in Xfire

Monitor Viewsonic 2433 connected via DVI

 

So, I hope I can find out what and why

Thanks in advance

Loadtheorig

Outcomes