2 Replies Latest reply on Nov 27, 2015 2:36 AM by bananapies

    Muddy/Hazy, washed-out look with AA enabled in Crimson

    bananapies

      Hey guys and gals, maybe this is an easy question!

       

      No matter if I try and disable my Radeon Settings profile for Fallout 4, or change the global mode to "application controlled," whenever I enable AA in games they look muddy, almost hazy, and have reduced saturation.  Shadows and translucent shaders (like fences) particularly look bad.  Disabling AA brings back the richness and detail of the textures...but also the jaggies of course.

       

      This is most prominent in Fallout 4 (perhaps its because the majority of my time has been spent in it).  I had TAA enabled before and it looked great!  But when I launched the game this morning after the new Crimson driver, it looks pretty awful.

       

      Is there anything I can try?  Any combo of settings that will enable AA to work as it did before?

       

      Thanks!