AnsweredAssumed Answered

amd r9 290, windows 10, driver 15.11 can not be installed

Question asked by bob_hawk on Nov 25, 2015
Latest reply on Dec 1, 2015 by bob_hawk

Hello,

i am not at home atm so some data might be missing, i can attach them later on.

 

My problem is; I have a AMD R9 290 card installed on my freshly installed Win 10 (64bit), with Intel 7 (2,93 gHz) CPU, 16 gig RAM, Asus Rampage Extreme II mainboard.

I try to install the crimson driverpack and just as i start the setup it will evaluate my system and an error occures that the installation failed.

The driver itself seems to be installed ok but the software is not.

 

error: Anwendungsinstallation: Installationspaket fehlgeschlagen (german)

 

Since it is a clean install from Win 10 i might miss some requiered software that the suit need to be installed (i.e. .net or C++), i have no idea.

 

What i tried so far;

Tried to install older version of the CCC but it can not be installed, allas it did run until the 15.11-driver failed to install.

Made an uninstall of all amd-software with provided tool from AMD and tried to reinstall the new driver with the same result.

Deaktivated the protection of Windows 10 so that malicious software could be installed (it was a try anyway) with no result.

 

What i noticed, that i do have the same problem that the card was not correctly identyfied as R9 290, it only shows that it is an R9 200. I never cared about that really since everything worked fine until now.

Outcomes