3 Replies Latest reply on Nov 22, 2015 6:59 PM by troublemaker

    R9 390 8GB Micro Stutter in games

    scottishtrooper

      Got myself a new GPU and decided to go for the R9 390 8GB MSI, Removed all the old display drivers and installed the new CCC and AMD Display Drivers. Since then Fallout 4 came out.

      I started to notice there is a tiny stutter when moving, It is playable but the more you notice the more it gets annoying. Turn to GTA V. Only happens on newish games.

      All settings Low/Medium/High/Ultra all experience this. I have searched everywhere for the fix and it could end up being the driver but nothing I have done has changed the issue.

       

      My System:

       

      i5 4670k at 4.2ghz

      Gigabyte Z97X-Gaming 5 G1 Gaming Mobo

      AMD R9 390 8GB

      Corsair Vengeance Pro 2x8gb at 2400mhz

      Corsair CX750 PSU

      Kingston 240gb SSD (OS)

      Kingston 120gb SSD (Games)

      Windows 10 Pro 64 bit

      AMD CCC 15.7.1 ( I've also tried the beta 15.11.1 and its the same issue)

       

      I'm new here...So any help or info would be great!

       

      Thanks

        • Re: R9 390 8GB Micro Stutter in games
          backFireX64

          If you do a quick research on the internet or on this forum, you'll find out that many users with different gpu brands and gpu architectures are experiencing similar framerate and performance issues in Fallout 4.

          The game will be patched on the forthcoming week, so let's all hope that many performance issues and bugs will be ironed out.

           

          Try disabling vsync and using a frame limiter (CCC or Rivatuner statistics/ afterburner) to cap your fps to your monitor's refresh rate or to your minimum/ average fps in-game.

          1 of 1 people found this helpful
          • Re: R9 390 8GB Micro Stutter in games
            troublemaker

            Try to disable windows defender in windows 10,

            Right click on"my computer>select "first page of control panel>change to large icon from the upper right of control panel page>choose "windows defender">settings>switch off windows defender.

             

            This

            maybe helpful to improve system performance,because windows defender alwatys access your system.

             

            Please notice,everytime you have reboot or re log-in your system,windows will enable automatically.

             

            Hope this helpful and sorry for my poor English.