AnsweredAssumed Answered

How do I force higher GPU clock speed in 2D Mode? (madVR)

Question asked by david64 on Nov 22, 2015

I have a A10-7850K and want to use it to playback video using madVR. Unfortunately, I am unable to use the full potential of the integrated GPU and madVR:

For some reason, the GPU remains at its lowest clockspeed (~351MHz) instead of clocking up to 720MHz when it is clearly needed. The result is choppy and stuttering playback:

zauGcIZ.png

(The screenshot is a bit older with its outdated drivers, however it is still the case with the latest 15.7.1, which are installed)

 

The GPU clocks up to 720MHz and remains there cool and stable in 3D applications such as various games or benchmarks (e.g. Furmark).

I suspect the issue is, that only the 2D mode is used and thus it remains in the low power mode.

 

So how can I fix this? How can i get the GPU to clock up also in 2D mode or maybe just force it to max frequency while a specific application is running.

I tried the rather buggy RadeonPro, but it didn't help. Nvidia has some power state per application setting in their control panel, however i have yet to discover a amd/catalyst equivalent.

Outcomes