1 Reply Latest reply on Nov 19, 2015 10:33 AM by amdmatt

    Displayport monitor blank

    evergrey

      I have an XFX R9 290 card with latest non-beta drivers. Two DVI monitors work fine. Have a DVI to displayport adapter, but the video card does not send a signal to that monitor, It enters sleep mode right after I power up the pc.

       

      Hook the display port to any of my three monitors and the same thing happens.

      Here are mys stem specs

       

      Computer

      Model : GigaByte

      Serial Number : To be fille***********

      Chassis : GigaByte Desktop

      Mainboard : GigaByte 990FXA-UD3

      Serial Number : To be fille***********

      BIOS : AMI (OEM) FB 01/22/2013

      Total Memory : 32GB DIMM DDR3

       

       

      Processors

      Processor : AMD FX(tm)-8350 Eight-Core Processor            (4M 8T 4.22GHz, 2.21GHz IMC, 4x 2MB L2, 8MB L3)

      Socket/Slot : AM2r2/AM3

       

       

      Chipset

      Memory Controller : AMD F15 (Orochi) CPU HT Hub 2x 2.61GHz (5.23GHz), 2x 16GB DIMM DDR3 1.34GHz 128-bit

       

       

      Memory Module(s)

      Memory Module : Corsair CMX16GX3M2A1333C9 8GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-33-10-5)

      Memory Module : Corsair CMX16GX3M2A1333C9 8GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-33-10-5)

      Memory Module : Corsair CMX16GX3M2A1333C9 8GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-33-10-5)

      Memory Module : Corsair CMX16GX3M2A1333C9 8GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-33-10-5)

       

       

      Video System

      Monitor/Panel : (Standard monitor types) Generic Non-PnP Monitor

      Monitor/Panel : Dell Computer DELL E2414H

        (1920x1080, 24.0")

      Monitor/Panel : ACI VW246

              (1920x1080, 24.0")

      Video Adapter : AMD Radeon R9 200 Series (40CU 2560SP SM5.0 980MHz, 4GB DDR5 5GHz 512-bit, PCIe 3.00 x16)

      Video Adapter : AMD Radeon R9 200 Series (40CU 2560SP SM5.0 980MHz, 4GB DDR5 5GHz 512-bit, PCIe 3.00 x16)

      Video Adapter : AMD Radeon R9 200 Series (40CU 2560SP SM5.0 980MHz, 4GB DDR5 5GHz 512-bit, PCIe 3.00 x16)

       

       

      Graphics Processor

      OpenCL GP Processor : AMD Radeon R9 200 Series (2560SP 40C 980MHz, 4GB DDR5 5GHz 512-bit)

      Compute Shader Processor : AMD Radeon R9 200 Series (2560SP 40C 980MHz, 4GB DDR5 5GHz 512-bit)

       

       

      Storage Devices

      Seagate ST3000DM001-9YN166 (3TB, SATA600, 3.5", 7200rpm) : 3TB (F:)

      HGST HDN724030ALE640 (3TB, SATA600, 3.5", 7200rpm) : 3TB (K:)

      SanDisk SDSSDHII480G (480.1GB, SATA600, 2.5", SSD) : 447GB (C:)

      ATAPI   iHAS124   A (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (E:)

       

       

      Logical Storage Devices

      Hard Disk (F:) : 3TB (NTFS) @ Seagate ST3000DM001-9YN166 (3TB, SATA600, 3.5", 7200rpm)

      System Reserved : 376MB (NTFS)

      Hard Disk (C:) : 447GB (NTFS) @ SanDisk SDSSDHII480G (480.1GB, SATA600, 2.5", SSD)

      New Volume (K:) : 3TB (NTFS) @ HGST HDN724030ALE640 (3TB, SATA600, 3.5", 7200rpm)

      Optical Drive (E:) : N/A @ ATAPI   iHAS124   A (SATA150, DVD+-RW, CD-RW, 2MB Cache)

       

       

      Peripherals

      LPC Hub Controller 1 : ATI (AMD) IXP SB600/700/800 SMBUS Controller

      LPC Hub Controller 2 : ATI (AMD) SB700/800 LPC host controller

      LPC Legacy Controller 1 : ITE IT8728F

      Audio Device : Gigabyte IXP SB600 High Definition Audio Controller

      Audio Codec : Realtek Semi High Definition Audio

      Audio Device : Pine Technology High Definition Audio Controller

      Audio Codec : ATI (AMD) HDMI Audio

      Serial Port(s) : 1

      Disk Controller : Gigabyte SB700/800 SATA Controller [AHCI mode]

      Disk Controller : Gigabyte SB700/800 IDE

      Disk Controller : Gigabyte 91xx SATA 6G Controller

      USB Controller 1 : Gigabyte SB700/800 USB OHCI0 Controller

      USB Controller 2 : Gigabyte SB700/800 USB EHCI Controller

      USB Controller 3 : Gigabyte SB700/800 USB OHCI0 Controller

      USB Controller 4 : Gigabyte SB700/800 USB EHCI Controller

      USB Controller 5 : Gigabyte SB700/800 USB OHCI2 Controller

      USB Controller 6 : Gigabyte SB700/800 USB OHCI0 Controller

      USB Controller 7 : Gigabyte SB700/800 USB EHCI Controller

      USB Controller 8 : Gigabyte Etron USB 3.0 Extensible Host Controller

      FireWire/1394 Controller 1 : Gigabyte VIA VT6308 1394 OHCI Controller

      SMBus/i2c Controller 1 : ATI SB800 SMBus

       

       

      Printers and Faxes

      Printer : EPSON WF-3640 Series (600x600, Colour)

      Printer : SnagIt 9 Printer (600x600, Colour)

      Printer : Send to Microsoft OneNote 15 Driver (1200x1200, Colour)

      Printer : Microsoft XPS Document Writer (600x600, Colour)

      Fax : Microsoft Shared Fax Driver (200x200)

      Fax : EPSON PC-FAX driver (203x203)

       

       

      Network Services

      Network Adapter : Realtek PCIe GBE Family Controller (Ethernet, 1Gbps)

      Network Adapter : TAP-Windows Adapter V9 (Ethernet, 100Mbps)

       

       

      Operating System

      Windows System : Microsoft Windows 7 Ultimate 6.01.7601 (Service Pack 1)

      Platform Compliance : x64

        • Re: Displayport monitor blank
          amdmatt

          It could be an incompatibility issue between our graphics card and theDVI > Display Port adapter you are using. Check out www.amd.com/dongles for adapters that work well with our graphics cards.

           

          Was my post helpful? If it was, please make sure to mark it as correct/helpful in order to help others.

          1 of 1 people found this helpful