AnsweredAssumed Answered

Win 7 Radeon 5800HD bootcamp driver problem

Question asked by knucklesds on Nov 14, 2015

I'm having a problem installing the latest bootcamp driver.  When I install it, once done my computers display settings are stretched... What I mean by that is the resolution settings don't have my monitors 1920x1080 in any of the options it has something like 1920x 1440 (and all are stretched values for every option).  Even when I try to load other resolutions in the properties panel I get the same resolutions.  When I look at the 5800 driver it has a error associated with it and when I go to properties it says windows cannot confirm this driver. 

 

I ran this same driver before I did a reinstall of Win7 and it worked fine.  However, Catalyst has not worked since dec of last year.  I know I have all my other drivers up to date and working.  My monitors are set up right ect.

 

Another thing once I install the new driver when I go to display settings only one monitor shows up.  I have 3 currently and they all worked with the older driver as well as the new one (September) before I reinstalled Windows.

 

I have tried reinstalling windows and bootcamp and still it does the same exact thing. 

I tried removing all the monitor and video card drivers as well as Catalyst and the AMD driver install utility and tried to install the new driver which still gave me the same result. 

 

Anyone have any ideas on what to try next?  I've exhausted all my knowledge on this and have been at it for a couple days now.  I just can't for the life of me understand why it worked before but not now.

 

I've downloaded the new bootcamp software from apple when installing Win7 in the bootcamp setup.

 

I've done this countless times before on this computer and others and never had this problem.

 

the driver in question is 15.201 64 bit.

Apple Boot Camp Windows 7/8.1/10 Driver 9-21-15

 

My computer is a early 2009 Mac Pro...

Outcomes