2 Replies Latest reply on Nov 13, 2015 10:20 AM by manutdfan

    Radeon HD 4800 temperature

    manutdfan

      Hi,

       

      First of all, I'm sorry for my bad English, I hope you will understand my question.

       

      I have a Radeon HD 4860 graphic card in my desktop. I use it with Catalyst 13.1. Eveytime I start my system I have to open Catalyst Control Center, and start the fan manually. If I do not do this, the temperature goes on to hundred degrees. Catalyst said, that the fan goes on 50 percent, but it stands. If I start the fan manually, and after that, set it to automatic, it works fine. It looks like this service cannot start automaticaly when Win 8.1 starts. It's not a hardware problem, because it works fine when I do this method. Of course I tried to reinstall CCC. Do you have any idea what can I do to solve this problem?

       

      Thanks!

        • Re: Radeon HD 4800 temperature
          manutdfan

          i was wrong... It's a hardware problem When the fan stops, it cannot starts less then 50%... I tested it: It just tries start, but cannot. I set up the fan speed to 20%, the fan stopped, and made some little movements. I raised the speed step by step, but the fan just suffers before 50%. When it starts once, it can rotate. So I have to change the fan, but I cannot find one here in Hungary. How can I buy a fan?

            • Re: Radeon HD 4800 temperature
              manutdfan

              SOLVED!

               

              It was not the turbine... I thought a lots, and I have had an idea, that this problem can be caused by the voltage of the fan. I don't know the functioning of the drivers, but I thought, that driver can control the voltage. I took a look at the driver, it was WDDM. I deleted it, and installed the one from the C:\AMD map (not the WDDM). Now it works fine...