1 Reply Latest reply on Nov 16, 2015 10:27 AM by amdmatt

    280x Idle Clock While Gaming Hurting Framerate

    makeshift

      Hi guys,

       

      I have a Sapphire dual-bios 280x here that I've been having some issues with. Specifically, the card has been going into its 500Mhz idle mode while I'm actually playing games, which is severely hurting my framerate. In this case, Minecraft sits at about 20fps, which is obviously a bit low. It doesn't seem to be activating the high performance mode on the card at all, in fact, if I boot up another game on my second monitor, the core clock jumps up to 1060MHz and Minecraft actually runs at a higher framerate!

       

      Does anybody know of any small applications or modifications I can make that will either allow me to throw my clock up as I see fit, or permanently have them at a higher setting, that would be great.

       

      I would show screenshots of GPU-Z showing this, but having Chrome open actually causes the core clock to fluctuate quite a bit. I assume Chrome is enabling 3D acceleration when I use it, which is forcing it out of idle (odd that Minecraft isn't).

       

      I did try flashing the BIOS, but unfortunately used the wrong version, bricking that particular BIOS. If anybody can point me to a guide for flashing the secondary BIOS on the card, that would also be fantastic.

       

      Thanks!

       

       

      Edit: I found a workaround using MSI Afterburner, it can be used to disable the low power states on AMD cards, keeping it permanently at the higher clock.