AnsweredAssumed Answered

please amd ! update the catalyst 15.11 for Ubuntu Linux 14.04 64 bits.

Question asked by erikcht on Nov 11, 2015

Please ! update this...

 

i am a linux user without your support...

Please, update to catalyst 15

Outcomes