0 Replies Latest reply on Nov 10, 2015 5:00 PM by jaggajatt187

    PSA: Disable Freesync in CCC for FO4 if you're getting really low FPS (~20fps)

    jaggajatt187

      I was getting a constant 20fps no matter what settings I was using. I stumbled across this fix in the AMD subreddit. Disable Freesync in CCC and leave it on in your monitor settings. I went from 20 to 70fps.