AnsweredAssumed Answered

I bought an Asus R9 390 8GB DDR5 8GB VRAM GAMING version card with Asus GPU Tweak II

Question asked by traceman on Nov 8, 2015

Hey all I have a question about this and I began with MS just to see if they would for once have anything good to say on their end. Here is the same thing, however I am asking my friends over here @ AMD. The Red Team is where my trust and my money truly lay anyhow. Here goes; Asus R9 390 8GB DDR5 8GB VRAM GAMING version card with Asus GPU Tweak II

 

Their is Tweaking software available with it. And, on the Asus Website their are newer and stable versions now. I have used this on Windows 10 Pro and Windows 8.1 Pro. Both Exact same configuration. I found once I update the driver for the GPU that the Asus GPU Tweak II no longer works. It will not uninstall correctly. It will not reinstall via over writing. It wont work if I remove all AMD software and start over. I have several days in this. No luck with Sys Res. Refresh, Reset or any of it. Registry cleaners to remove any left overs do not work. And due to the error messages I receive when I try to reinstall I can most certainly tell it has some trash left in the registry. Do you guys have anything on the Microsoft side for this for a change. I came here as a last resort. I would love a solution to be able to update my video  drivers without ruining my R9 390 control software. If I keep at it, I will no longer have the ability to do anything with my CPU as far as a small overclock (which I did remove while attempting to repair this) Yes, I turned off Norton protection as well. Thanks ahead of time.

 

Remember, this is Windows 10 Pro 64 bit and then it happened on Windows 8.1 Pro 64 bit AFTER upgrading to the latest Beta driver for my card. I feel as their is some hook between GPU Tweak II and the older CCC and drivers vs the newer ones. So, I just want you to have the full picture.

 

CVF-Z Board 2201 BIOS

16 GB G.Skill Ripjaw 2400 Mhz

the R9 390

Asus 28' UHD 4K monitor that will run @ 30 or as recommended 60 refresh rate on DP 1.2 I tried HDMI as well.

Corsair AX 1200 PSU

Corsair GTX 250 SSD times two and on the 8.1 pc a WD 1TB HDD

Razer Chroma Keyboard,

LogitechGaming GS605 mouse

Everything works fine until I upgrade the video drivers.

Has anyone else run into this.

I have uninstalled using the CCC uninstall utility, revo uninstaller for left over pieces, I have tried a couple reg cleaners at the end of a couple days.  tired sys res. /.refresh/ Reset and NOTHING worked. It will take a clean install of both  OS/s at this point which I hate to do. My FX 3850 Black Edition is running at 4.6/4.7 or lower and I have the ability to still change that. My computer runs great. I just cant overclock, change fans speeds, run the boost utility or anything else when benchmarking or having some competitive playing going on. I do know I can pull quite a bit more out of the card with GPU Tweak II if I use it. Not that I would need to much. But, I am a Gamer and that's what we do. Yall know what I mean we want it there. And if we decide to use it, we expect it to work. I paid for it and its part of my Hot Rod factor when needed.

 

MSI Afterburner recognizes this is not a Twin Frozer and will not work. Strix is great. I am sure that AMD will have Crimson soon and it will most likely handle this. Asus will someday fix it. I just want to know if there are any known solutions now. I stayed up for three days and tried every trick in the book. Okay, there it is. Thank you for any solutions or recommendations

 

 

Sincerely,

 

Traceman

 

T.Verlin TVerlin1@msn.com

 

Thanks yall

 

Message was edited by: Tracy Verlin ADDED EXCELLENT content NOV. 9th @ about 3:30 PM CST with an very good SOLUTION!!!! I have an update and solution. After 3 days of no sleep, I really believed it was an MS issue. Here is the solution if any of you run into this. It works. I am now up and running GPU Tweak II  with my R9 390 and the new AMD drivers with it no issues! Here is the link from MS to repair this issue if you get error 1316 while attempting to reinstall GPU Tweak II by Asus for your card after updating AMD drivers. https://support.microsoft.com/en-us/mats/program_install_and_uninstall/en https://support.microsoft.com/en-us/mats/program_install_and_uninstall/en This actually works well and will help with many other things. Sorry, I tried for three days before posting here. Then I go lucky when I found this. Good luck!

Outcomes