AnsweredAssumed Answered

Catalyst 14.502.1040 and CentOS 7?

Question asked by js290 on Nov 7, 2015

Is Catalyst version 14.502.1040 compatible with CentOS 7?  I'm using the FirePro W5100.

Outcomes