2 Replies Latest reply on Feb 15, 2016 5:11 AM by alexandre_br13

    R7 M265 shown as M260

    kiikeep

      Hello!

       

      I have a Dell laptop with GPU M265.

      Windows Update install the M265 drivers normally, but when I want to install the AMD Catalyst driver, it installs as M260 and the games doesn't work well.

      I have tried a lot of things and I can't solve it.

       

      This occur to many people and AMD haven't solve it yet.

       

      How can I contact AMD to report this bug?

       

      Thank you, sorry for my bad english.

        • Re: R7 M265 shown as M260
          amdmatt

          Hi Enrique Ramos,

           

          If i underdstand you correctly you are unhappy with the level of performance offered once you install the Catalyst driver. The issue you have described could be caused by a driver conflict, or perhaps not installing the optimal driver for your system which should be provided by your laptop manufacturer. The M260 and the M265 are actually the same GPU so i wouldn't worry about that.

           

          I would like to check you are using the correct drivers for your system so i will need to collect a little more information.

           

          Please can you provide your full system specifications, including the laptop model number?

          What AMD drivers are you using?

          Has this ever worked correctly? If so what has changed?

          What games are you playing to test performance and what settings are you using?

           

          You can report driver issues at the following link.

           

          Was my post helpful? In order to help others, please make sure to mark it as correct/helpful where applicable.

          2 of 2 people found this helpful
          • Re: R7 M265 shown as M260
            alexandre_br13

            Hey kiikeep,

             

            Don't know if ou arealdy solved the problem, but I had the same issue in my Dell I14-5448, as soon as I installed the latest update from amd it stopped recognizing my M265 and had also changed the settings in the DirectX to M260, which started to crash my games and the GC basically stopped working.

             

            I solved it by downloading the driver available at the Dell support site (http://www.dell.com/support/home/us/en/04). I recomend to you to download the original driver that came in you laptop from there, that should fix it and your GC will work normally again.

             

            Hope I helped.