3 Replies Latest reply on Nov 2, 2015 9:03 AM by fsadough

    Can't install Catalyst: Ati Install Manager: Install Package failed

    mcconnor

      I know it has been asked but this is different:

       

      Situation as follows:

      I set up my machine (intel i7, 4gig RAM, AMD FirePro V3700) with a clean Windows 7, installed the Network Card (nothing else - no other drivers) and upgraded to Windows 10 right away (I checked "search and download available updates" while doing the upgrade). My plan was to then install all drivers still needed after Windows upgrade has done its magic. After that the device manager showed no remaining warnings - all devices have been recognized an fitted with a driver. The graphics card showed the usual Microsoft Basic display driver.

       

      So, there is nothing installed but a CLEAN Windows. Upon trying to install the newest catalyst (and also the newest beta) I only get the above error. I managed to install the driver alone fine via the device manager (update driver - browse to the AMD directory on my hard disk) but I have not been able to get the Catalyst package to install. I also tried the ATI driver cleaner but that does not change anything. I have no software that could interfere.

       

      I also tried an older driver (14.4) and some "hack" where the cfg file of the ATI Install Manager is to be altered ("InstallWorkaround=True") but that also didn't help. I am stuck with the driver but no Control Center.

       

      What can be done about it? I have really no idea. A clean windows should work, shouldnt it?